ATTENTION!

The following phones cannot run the Wolt Partner application:


  • Huawei P40
  • Huawei P40 Pro
  • Huawei Mate 30 series
  • Huawei Mate Xs
  • (Huawei) Honor 30 series


And all Huawei devices that appeared on the market after these models. Unfortunately, these devices are no longer running Android and Google services are not available on them, so you cannot even download the Wolt Partner app on them.